Makefile.defs: detect if libssl version is 1.1+