compile: don't warn on old gcc versions
authorAndrei Pelinescu-Onciul <andrei@iptel.org>
Mon, 12 Oct 2009 14:39:38 +0000 (16:39 +0200)
committerAndrei Pelinescu-Onciul <andrei@iptel.org>
Mon, 12 Oct 2009 14:39:38 +0000 (16:39 +0200)
compiler_opt.h

index 7fe2c21..fd39638 100644 (file)
@@ -52,7 +52,7 @@
 
 #else /* __GNUC__ */
 
-#warning "No compiler optimizations supported try gcc 4.x"
+/* #warning "No compiler optimizations supported try gcc 4.x" */
 #define likely(expr) (expr)
 #define unlikely(expr) (expr)